Retalia Solutions - Retalia Performance Degraded – Incident details

All systems operational


For the latest news on whats been released into our Products, please visit the Release Notes.

Useful links:


  • Go to Portal
  • Retalia Documentation
  • Retalia Performance Degraded

    Resolved
    Major outage
    Started 7 days agoLasted about 3 hours

    Affected

    Portal

    Degraded performance from 7:00 AM to 9:47 AM

    Public API

    Degraded performance from 7:00 AM to 9:47 AM

    POS

    Degraded performance from 7:00 AM to 9:47 AM

    SQL

    Degraded performance from 7:00 AM to 9:47 AM

    Updates
    • Postmortem
      Postmortem

      We traced the issue to the queries powering the at-a-glance KPI section of the Portal dashboard. The KPI section has been disabled. There are currently no plans to re-enable this functionality until a redesigned solution has been implemented and successfully passed load and performance testing.

    • Resolved
      Resolved
      This incident has been resolved.
    • Monitoring
      Monitoring

      Following the identification of severe platform performance degradation, we traced the issue to the queries powering the at-a-glance KPI section of the Portal dashboard. To restore platform stability, the KPI section has been disabled. The remainder of the Portal remains fully available. There are currently no plans to re-enable this functionality until a redesigned solution has been implemented and successfully passed load and performance testing.